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Lesson objectives
 To gain an overview of the course and the topics to be covered

 To know how QuickBooks works and how you can get around in QuickBooks

 To learn common business terms used by QuickBooks

 To practice using the QuickBooks Help tools

 To see how to exit QuickBooks

Supporting materials
 PowerPoint file: Lesson 1

 Video tutorial: Getting around in QuickBooks

 Video tutorial: What QuickBooks can do for you

 Video tutorial: Introducing the Customer Center

 Video tutorial: Introducing the Vendor Center

Instructor preparation
 Make sure you’ve read the sections called “Teaching methodology and methods” 

and “Instructor preparation” in the introduction to this guide.

 Install QuickBooks on your computer’s hard disk.

 Copy the qblesson.qbb file from the QuickBooks in the Classroom CD-ROM onto 
your computer’s hard disk. (See “Installing the exercise file” on page 6.)

 Run through the content in the instructor demonstration available in Appendix A 
to make sure you’re familiar with the material.

Course introduction

This course is an introduction to QuickBooks. Its main objective is to introduce you to 
the basic features in QuickBooks and give you an opportunity for hands-on practice. 
You’ll learn about the types of information you need to track in your business, and 
you’ll see how to enter that information and track it in QuickBooks. By the time you 
complete the course, you’ll have a good idea of all that QuickBooks offers, you’ll be 
familiar with the most common tasks, and you’ll know where to find information about 
more advanced features.

Depending on the size of your class, you may want to spend a little time inquiring about 
your students’ backgrounds—whether they own a business or are the bookkeeper for a 
small business, for example, or whether any of them have experience with accounting. 
This information can help you gear the course towards your students’ particular needs.
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Introducing QuickBooks

Before you begin your demonstration of QuickBooks (see Appendix A), students may find 
it helpful to hear an introduction to the basic features in QuickBooks.

Although most small business owners are worried about revenue, running a business 
involves a lot of other tasks. Depending on the type of business, you need to invoice 
customers, record payments from customers, pay your own bills to outside vendors, 
manage inventory, and analyze your financial data to see where you need to focus your 
next efforts. QuickBooks is a tool you can use to automate the tasks you’re already 
performing as a business owner or to set up a new business.

Tell your students that they will see a demonstration of how QuickBooks works in a few 
minutes so they can get an overall view of the program. But first, here’s an overview of 
some of the basic features they’ll be seeing in the demo.

When you’re working in QuickBooks, you’ll spend most of your time using a form, a list, 
or a register. Since these are so basic to QuickBooks, we’re going to spend a few minutes 
introducing them.
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Using forms

You record most of your daily business transactions on a QuickBooks form, which looks 
just like a paper form. Here’s an example of the form you use when you want to record a 
bill from and write a check to one of your vendors.

The form is intuitive—you already know how to fill out a form. But after you provide the 
information on a QuickBooks form, QuickBooks does the accounting for you in the 
background. For example, when you record a bill and then write a check (using the Pay 
Bills window) to pay for the business expense, QuickBooks enters transactions in your 
accounts payable register to show the expense you incurred and the payment you made. 
(Accounts payable is the money owed by your business to vendors.) It also records the 
check in your checking account, keeping your records up to date, and providing a 
running balance of what you owe at any time.

Account Title Debit Credit

Accounts Payable $175

Checking $175
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Using lists

The list is another basic QuickBooks feature. You fill out most QuickBooks forms by 
selecting entries from a list.

You may want to point out that in the Enter Bills window above, the information in the 
Vendor, Terms, Account, and Customer:Job fields is pulled from lists.

QuickBooks has lists where you can store information about customers, vendors, 
employees, items or services you sell, and so on. Lists save you time and help you enter 
information consistently and correctly.

When you’re filling out an invoice form and you select a customer name from the 
Customer:Job list, QuickBooks not only fills in the name but also fills in the address, the 
payment terms, and the customer’s sales tax, based on the information previously 
entered about that customer.

Here’s an example of the Customers & Jobs list in the Customer Center. 

QuickBooks lets you complete a variety of activities from lists by using the menu 
buttons located at the top of each list. For example, to fill out an invoice for a customer, 
first select the customer from the Customers & Jobs list, and then choose Invoices from 
the New Transactions menu button.
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Using registers

In addition to forms and lists, you’ll also work with registers in QuickBooks. Just as you 
use your paper checkbook register to see a record of all the transactions in your checking 
account—checks you’ve written, other withdrawals you’ve made from your account, 
and deposits—a QuickBooks register contains a record of all the activity in one account. 
Almost every QuickBooks account has its own register.

You may want to explain to students that accounts receivable is the record of money 
owed to a business, that is, the outstanding invoices for which a business has not 
received payment.

Here’s an example of the register for an accounts receivable account.

The register shows information about invoices written to customers—the date of the 
invoice, the date it’s due, the name of the customer, and the amount. It also shows 
payments you’ve received against your invoices. The right column of the register gives 
you a running balance of all your accounts receivable, so you always know how much 
you’re owed.

Getting around in QuickBooks

QuickBooks maximizes your work space and gives you quick access to the features and 
reports that you use most. In this section you’ll learn how to do the following:

 Find information to help you get started using QuickBooks

 Manage your open windows

 Compare windows side by side

 Customize navigation features

 Use Customer, Vendor, and Employee Centers
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Finding information to help you get started

If you’re new to QuickBooks, the QuickBooks Learning Center window displays when 
you open a company file. This window guides you through the steps you need to 
complete after you’ve set up your company file. To display the QuickBooks Learning 
Center window, choose Learning Center Tutorials from the Help menu. For more 
information about using Help, see “Using onscreen Help” on page 32.

If you’re upgrading from a previous version, QuickBooks displays the What’s New 
window. This window contains information about new features and explains how to 
find what you need to start working with the latest version.

Managing your open windows

To give you more room to work on the task at hand, QuickBooks displays one window 
at a time. When you open a window, it appears in front of other windows that you 
previously opened.

The Open Window list keeps track of the windows that are open. Use the Open Window 
list to switch between windows while you work. To switch to another open window, just 
click the title of the window that you want to display.

To show or hide the Open Window list:
 From the View menu, choose Open Window List.

If the list is currently displayed, a checkmark appears to the left of the menu item.

For comparison purposes, you may wish to display more than one window at a time. 
You can easily switch between viewing one window at a time and viewing multiple 
windows. When you choose Multiple Windows from the View menu, QuickBooks tiles 
the windows in the main area. You can then move and resize the windows as needed.

To view multiple windows:
 From the View menu, choose Multiple Windows.

If the list is currently selected, a checkmark appears to the left of the menu item.
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Using the menu bar

You can find all of the QuickBooks commands on the menu bar.

Many commands available on the menu bar can be added to the icon bar.

You can go to the Favorites menu and choose Customize Favorites to select your most 
frequently used menu commands and then access them from a single list in the 
Favorites menu.

Using the icon bar

Another feature that makes it easy to get around in QuickBooks is the icon bar. The icon 
bar gives you easy access to QuickBooks Centers and onscreen Help. The icon bar also 
comes preset with shortcuts to several windows, such as Create Invoices and Enter Bills. 

By including the features and reports you use most, you can manage your business more 
quickly than ever.

In addition to deciding which features to add to the icon bar, you can add or remove 
icons, change the order in which the icons display, insert spaces between icons, and edit 
icons by changing the icon text, graphic, or tooltip.

For instructions on how to customize the icon bar, search the onscreen Help for 
icon bar, and then choose “Using the Icon Bar” from the list of topics that displays.



18

G e t t i n g  s t a r t e d

Using QuickBooks Centers

QuickBooks Centers—one each for Customers, Vendors, Employees, Reports, and 
Online Banking—give you quick access to common tasks. Each Center gathers in a 
single place all of the relevant transactions as well as other information, such as names 
and addresses of customers, vendors, or employees.

 The Customer Center gives you access to all of your customers and jobs, contact and 
billing information for each customer, and customer transactions. Here you can 
quickly find and print customer contact information, what your customers bought 
in the past, what invoices they've paid, the balance they owe, notes you want to 
keep about a customer, and more. You can also access transactions for all your 
customers in one place, such as sales receipts, received payments, and statement 
charges.
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 The Vendor Center gives you quick access to all of your vendors, their contact and 
billing information, and vendor transactions. The Vendor Center displays 
information about all of your vendors and their transactions in a single place. Here 
you can add a new vendor, add a transaction to an existing vendor, or print the 
vendor list or transaction list. You can also edit a vendor's information or edit a note 
for the vendor. 
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 The Employee Center gathers information for each of your employees, including 
contact information, social security number, and payroll transactions. Here you can 
add a new employee, add a transaction to an existing employee, or print employee 
and transaction information. You can also edit an employee's information or edit a 
note for the employee. If you have a QuickBooks Payroll subscription, you can 
perform payroll-related tasks such as paying your employees and payroll tax 
liabilities. The Employee Center also contains a separate Payroll Center where you 
can manage your payroll and tax information.

The Customer, Vendor, and Employee Centers have two tabs (the Employee Center also 
contains the Payroll Center in a separate tab if your company has payroll turned on). 

The first tab contains the list of your Customers, Vendors, or Employees. Use this tab to 
view and edit information for a single customer, vendor, or employee.

The Transactions tab lists the relevant transaction types for that Center. Use this tab to 
view transactions across all Customers, Vendors, or Employees.

You can customize how your information is displayed in the Customer, Vendor, or 
Employee Center. For example, you might choose to view only open invoices for this 
fiscal year, or you may want to view only the Open Balance column for all of your 
customers.

You can also run some common reports from within each Center. (Lesson 9 describes 
the Report Center.)
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Making the Home page your starting point

The QuickBooks Home page provides a big picture of how your essential business tasks 
fit together. Tasks are organized into logical groups (Customers, Vendors, Employees, 
Company, and Banking) with workflow arrows to help you learn how tasks relate to 
each other and to help you decide what to do next.

The workflow arrows indicate a logical progression of business tasks in QuickBooks. 
However, these arrows do not restrict you from doing tasks in a different order, or an 
order that works better for your business needs.

As you use QuickBooks, you can always return to the Home page by clicking Home. The 
Home page looks like the following. (The icons that appear on the Home page vary 
depending on how your company was set up in the EasyStep Interview or which 
preferences are set in the file.)

Using the workflow diagram

To start a task, click the icon for the task you want to do. For example, to create an 
invoice, click the Create Invoices icon. Each icon includes a ToolTip so you can learn 
about the QuickBooks task associated with that icon. To open a ToolTip, place your 
mouse pointer over the icon.

Clicking most of the icons on the Home page takes you directly to the window for that 
task. Some icons also include a drop-down arrow. Clicking an arrow opens a menu with 
choices for different business tasks. Click the task you want to do.
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Using the QuickBooks Coach

The QuickBooks Coach guides you through the business workflows on your Home page, 
and uses spotlights and tips to explain when and why to do each task. It can show you 
how different tasks fit together to create the workflows you use in your business. 

To use QuickBooks Coach:
1 Go to the Edit menu and choose Preferences. Then click Desktop View.

2 On the My Preferences tab, click “Show Coach window and features.”

3 Click OK.

4 Click Start Working in the QuickBooks Coach dialog box.
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Notice that a Coach icon (blue letter i) appears next to several icons on the Home 
page.

5 Click the icon next to Purchase Orders.

The steps used to process a purchase order are highlighted. 

6 Close the QuickBooks Coach by clicking Hide Coach Tips on the right side of the 
Home page.

Later, you can go back to the Coach or use the QuickBooks Learning Center to 
watch tutorials about the different areas of the product.
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Making the Home page work for you

In addition to the workflow diagram, the Home page provides other company 
information and access to other tasks in the right-hand pane. From the right-hand 
pane, you can:

 Review the current balances of your bank accounts.

The Account Balances list provides quick access to all of your bank and credit card 
accounts. To open the register for an account, double-click anywhere in the row of 
the account you want to view. To hide the list of accounts and balances, click the 
close button in the top-left corner of the Account Balances list.

Account Balances are shown or hidden automatically based on individual user 
permissions.

 Learn about and purchase additional services.

You can click a link in the “Learn About Services” section to learn about add-on 
services you can purchase from Intuit by going to the Business Services page. If you 
choose to sign-up for these services, appropriate icons will be added to the workflow 
on your Home page.

 View reminders and important messages.

The Reminders & Alerts list provides information about tasks awaiting your action. 
To hide the list, click the close button in the top-left corner of the list.
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Getting an overview of how your company is doing

At any time, you can see a graphic representation of the overall financial status of your 
company in the Company Snapshot screen. The information available depends on your 
access permissions, but can be:

 Income and Expense Trend—shows money going in and out of your business over 
time. It gives you a quick snapshot of how your business is doing and lets you 
compare monthly income and expenses.

 Account Balances—shows all bank, accounts, receivable, accounts payable, credit 
card, asset, liability, and equity accounts.

 Customers Who Owe Money—shows the amount due and date due for all balances 
owed by customers.

 Vendors to Pay—shows the amount due and due date for all balances payable to 
vendors.

 Reminders—shows your company reminders grouped by category. The reminders 
that appear depend on your settings in the Reminders Preferences window.

 Prev Year Income Comparison—shows how much you’re making this year 
compared to previous years for any or all accounts.

 Prev Year Expense Comparison—shows how much you’re spending this year 
compared to previous years for any or all accounts.

 Income breakdown—shows your largest sources of income.

 Expense breakdown—shows your biggest expenses.

 Top Customers by Sales—shows information about your top five customers for a 
given period of time.

 Top vendors by expense—shows information about your top five vendors for a given 
period of time.

 Best-selling items—shows which items and services customers are buying the most.
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To view your company snapshot:
1 Click the Company Snapshot icon in the icon bar.

2 Review the information in the Company Snapshot.

You can customize the information that appears on this screen by clicking Add 
Content or deleting one of the default graphics.

3 When you are done, close the window.
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All the accounting you need to know

QuickBooks doesn’t require users to learn or understand accounting jargon. However, it 
does use some common business terms.

Your chart of accounts

When you keep books for a company, you want to track where your income comes from, 
where you put it, what your expenses are for, and what you use to pay them. You track 
this flow of money through a list of accounts called the chart of accounts. 

There are two types of accounts: 

 Balance sheet accounts, such as checking and savings

 Accounts used to group transactions for reporting purposes, such as income and 
expense accounts

The chart of accounts is a complete list of your business’ accounts and their balances.

To display the chart of accounts:
1 From the Lists menu, choose Chart of Accounts.

QuickBooks displays the chart of accounts for Rock Castle Construction Company.

2 Scroll through the Rock Castle Construction chart of accounts. Notice that the list 
displays balance sheet accounts first, followed by income accounts and expense 
accounts.
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About assets, liabilities, and equity

Assets

Assets include both what you have and what other people owe you. The money people 
owe you is called your accounts receivable, or A/R for short. QuickBooks uses an 
accounts receivable account to track the money owed you.

The rest of your company’s assets may include checking accounts, savings accounts, 
petty cash, fixed assets (such as equipment or trucks), inventory, and undeposited funds 
(money you’ve received from customers but haven’t yet deposited in the bank).

When setting up your company file in QuickBooks, please note that even though 
checking, savings, and petty cash are all company assets, you’ll set them up as “bank” 
type accounts in QuickBooks.

Liabilities

Liabilities are what your company owes to other people. The money you owe for unpaid 
bills is your accounts payable, or A/P for short. QuickBooks uses an accounts payable 
account to track the money you owe different people for bills.

A liability can be a formal loan, an unpaid bill, or sales and payroll taxes you owe to the 
government. When setting up your company file in QuickBooks, note that even though 
unpaid bills are liabilities, you’ll set them up as accounts payable type accounts in 
QuickBooks.

Equity

Equity is the difference between what you have (your assets) and what you owe (your 
liabilities):

Equity = Assets – Liabilities

If you sold all your assets today, and you paid off your liabilities using the money 
received from the sale of your assets, the leftover money would be your equity.

Your equity reflects the health of your business, since it is the amount of money left 
after you satisfy all your debts. Equity comes from three sources:

 Money invested in the company by its owners

 Net profit from operating the business during the current accounting period

 Retained earnings, or net profits from earlier periods that haven’t been distributed 
to the owners

Of course, you as the owner can also take money out of the business. Such withdrawals, 
called owner’s draws, reduce the business equity. If you have a sole proprietorship 
(where the existence of the business depends solely on your efforts), you can check the 
value of your owner’s equity by creating a QuickBooks balance sheet.
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Cash versus accrual bookkeeping

When you begin your business, you should decide which bookkeeping method to use. 
The bookkeeping method determines how you report income and expenses on your tax 
forms. Check with your tax advisor or the Internal Revenue Service (IRS) before 
choosing a bookkeeping method for tax purposes.

Cash basis

Many small businesses record income when they receive the money and expenses when 
they pay the bills. This method is known as bookkeeping on a cash basis. If you’ve been 
recording deposits of your customers’ payments but haven’t been including the money 
customers owe you as part of your income, you’ve been using cash basis. Similarly, if 
you’ve been tracking expenses at the time you pay them, rather than at the time you 
first receive the bills, you’ve been using cash basis.

Accrual basis

In accrual-basis bookkeeping, you record income at the time of the sale, not at the time 
you receive the payment. Similarly, you enter expenses when you receive the bill, not 
when you pay it.

Most accountants feel that the accrual method gives you a truer picture of your business 
finances.

How your bookkeeping method affects QuickBooks

Whether you use the cash or accrual method, you enter transactions the same way in 
QuickBooks.

QuickBooks is set up to do your reports on an accrual basis. For example, it shows 
income on a profit and loss statement for invoices as soon as you record them, even if 
you haven’t yet received payment. It shows expenses as soon as you record bills, even if 
they’re unpaid.

You can see any report (except transaction reports) on a cash basis by changing the 
reporting preference. (From the Edit menu, choose Preferences. In the Preferences 
window, click Reports & Graphs in the left panel, and then click the Company 
Preferences tab.)

Note: When you create reports in QuickBooks, you can switch between cash and 
accrual reports at any time, regardless of which bookkeeping method you have 
chosen for tax purposes.
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Measuring business profitability

Two of the most important reports for measuring the profitability of your business are 
the balance sheet and the profit and loss statement (also called an income statement). 
These are the reports most often requested by CPAs and financial officers. (For example, 
banks request both documents when you apply for a loan.)

The balance sheet

A balance sheet is a financial snapshot of your company on one date. It shows:

 What you have (assets)

 What people owe you (accounts receivable)

 What your business owes to other people (liabilities and accounts payable)

 The net worth of your business (equity)

To see an example of a balance sheet:
1 From the Reports menu, choose Company & Financial.

2 From the submenu, choose Balance Sheet Standard.

3 Scroll the report window to see all parts of the report.

The profit and loss statement

A profit and loss statement, also called an income statement, shows your income, 
expenses, and net profit or loss (equal to income minus expenses). The QuickBooks 
profit and loss statement summarizes the revenue and expenses of your business by 
category (first income, then expenses).

To see a profit and loss report:
1 Click Report Center on the icon bar.

2 In the list on the left, make sure Company & Financial is selected.

3 In the “Profit & Loss (income statement)” section, click to select the sample Profit & 
Loss Standard report, and then click the Display Report icon.

4 Scroll the report window to see all parts of the report.

The statement of cash flows

Another report that your accountant may be interested in is the statement of cash flows 
report. A statement of cash flows shows your receipts and payments during a specific 
accounting period.

To see a sample statement of cash flows report:
1 Click Report Center on the icon bar.

2 In the list on the left, make sure Company & Financial is selected.

3 Scroll to view the “Cash Flow” section.
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4 Click to select the sample Statement of Cash Flows report, and then click the 
Display Report icon.

5 Scroll the report window to see all parts of the report.

6 Close all the reports and close the Report Center.

Looking at the journal entries for transactions

In traditional accounting, transactions are entered into a general journal in which the 
total amount in the Debit column equals the total amount in the Credit column, and 
each amount is assigned to an account on the chart of accounts. This accounting 
method is known as double-entry accounting. For day-to-day transaction entry, 
QuickBooks uses familiar forms (invoices, bills, checks).

QuickBooks also has a General Journal Entry window that you can use for special 
transactions (such as selling a depreciated asset) or for all transactions if you prefer the 
traditional system.

Also, when you enter a transaction directly into an asset, liability, or equity account 
register, QuickBooks automatically labels the transaction “GENJRNL” in the register 
and “General Journal” on reports that list transactions.

To see the general journal entry for a transaction:
1 In any sales form, type the keyboard shortcut Ctrl-Y (or press the Journal button).

The Journal button only displays in Accountant Edition.

2 If you are not using Accountant Edition, click Modify Report and in the Columns 
field, select Debit and Credit. Then click OK.

Note: In Accountant Edition, the Debit and Credit columns are selected 
automatically.
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3 In the transaction journal that appears, check the Debit and Credit columns to see 
the accounting.

In the Customer and Vendor Centers, you can also view a journal entry for a 
transaction. Click the Transactions tab, then locate the customer or vendor transaction. 
Right-click the transaction and choose View Transaction Journal. 

Getting help while using QuickBooks

QuickBooks provides extensive help in various formats. When you have questions, 
QuickBooks provides:

 Onscreen Help to provide conceptual information and step-by-step instructions.

 Tutorials on key tasks. These are available by choosing Learning Center Tutorials 
from the Help menu.

 Live Community. Instant access to frequently asked questions and experts who can 
answer your own questions.

Using onscreen Help

The onscreen Help provides several different types of information:

 Conceptual explanations of how to apply QuickBooks to your particular business 
situation.

 Step-by-step instructions.

 A search engine that provides you with a list of topics related to the word or phrase 
you enter.

 Topics relevant to the task you are currently performing.
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To view onscreen help:

When you launch QuickBooks help, it displays information about the task you are 
currently performing along with a list of topics relevant to what you are doing. There are 
several ways to access QuickBooks help:

 Press the F1 key on your keyboard.

 Click the Help icon in the icon bar at the top of the screen.

 From the Help menu, choose QuickBooks Help.

Finding a topic in the onscreen Help

Suppose you want to find out how to change information about a customer. You can 
type what you’re looking for in the Help Search field, and QuickBooks displays a list of 
topics.

To find a topic in onscreen Help:
1 From the Help menu, choose QuickBooks Help.

The Relevant Topics tab displays a list of topics related to the QuickBooks screen you 
are using.

2 Click the Search tab.

3 Type customers and click the arrow button.

QuickBooks Help displays a list of topics related to customers.
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4 Click “Edit or change customer information.”

QuickBooks displays the topic in the lower portion of the help window.

5 Close the Help window.
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Exiting QuickBooks

Unlike most other Windows programs, QuickBooks doesn’t require you to save your 
data before exiting. It does an automatic save while you’re working with QuickBooks 
and every time you leave the program.

To exit QuickBooks
 From the File menu, choose Exit.

If no other applications are open, QuickBooks returns you to the Windows desktop.

To prevent or minimize data loss, you should make regular backup copies of your 
QuickBooks company data. In the event of a data loss you can restore your data from the 
backup copy. To make a backup copy, from the File menu, choose “Save Copy or 
Backup.”

Moving between company files

If you work with several companies, you’ll be working with multiple QuickBooks 
company files. You can change from one company file to another at any time, but you 
can have only one company file open at a time.

QuickBooks provides an easy way to find and open a company file that you’ve worked 
with before.

To open a previously opened file:
1 From the File menu, choose Open Previous Company.

2 From the submenu, choose the company file you want to open.

You can increase or decrease the number of company files that QuickBooks will display 
in the submenu.

To change the number of company files displayed in the submenu:
1 From the File menu, choose Open Previous Company.

2 Choose “Set number of previous companies.”

3 Enter the number of company files you want QuickBooks to display (up to 20).

4 Click OK.
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